Accessing Performance Matters Issue
Incident Report for Performance Matters
Resolved
The engineering team has corrected the issue and users can login and navigate successfully now. Thank you for your patience while we resolved the issue.
Posted Aug 13, 2019 - 11:04 EDT
Update
Users will now be able to login to Performance Matters, but the user's name and organization are still not displaying properly in all cases. This was inadvertently caused by work done to turn on chat permissions. We are currently working to correct this so that users will be able to navigate the site normally.
Posted Aug 13, 2019 - 10:13 EDT
Identified
We have identified an issue causing users to either not be able to login to the Performance Matters site or if they are logged in, the user's name and organization are not displaying properly. We are actively working on resolving this and will keep updating the status page as we have more information.
Posted Aug 13, 2019 - 09:40 EDT
This incident affected: Student Platform.