Schoology Learning - Intermittent errors when navigating
Incident Report for PowerSchool Products
Resolved
Our team has resolved this issue. Please reach out to support with any questions.
Posted Apr 22, 2024 - 10:49 PDT
Monitoring
Our team has implemented a fix and is continuing to monitor the results. Thank you for your patience.
Posted Apr 22, 2024 - 09:57 PDT
Investigating
Some users may experience intermittent errors when navigating in Schoology Learning. Re-loading the page may resolve the issue. We are investigating and will provide further updates.
Posted Apr 22, 2024 - 08:51 PDT
This incident affected: Schoology (Schoology).