Atrieve - Investigating login issues affecting multiple sites
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 12:39 PDT
Monitoring
All systems have returned to normal and are accessible. At this time, we continue to monitor and work with our service providers. A couple of districts have unique situations and we have contacted those specifically to assist in resolving their circumstances.
Posted Apr 11, 2024 - 17:10 PDT
Update
We are receiving reports from some customers that they are now able to login. Meantime we continue to work with our service providers on this incident to identify the root cause and to determine if this incident is fully resolved. We will continue to provide updates until resolution is confirmed.
Posted Apr 11, 2024 - 14:50 PDT
Update
PowerSchool has escalated this incident with our upstream service providers and continue to work with them to bring this incident to resolution
Posted Apr 11, 2024 - 13:18 PDT
Update
We are continuing to work with our upstream service providers to resolve this issue. At this time, the incident has been escalated by our service provider to Telus and Shaw.
Posted Apr 11, 2024 - 10:02 PDT
Identified
We have identified that the issue appears to be a networking issue with our upstream service providers. PowerSchool opened a ticket with our service provider and we are awaiting an update on the networking issue and a time to resolution.
Posted Apr 11, 2024 - 07:28 PDT
Investigating
We are currently investigating this issue.
Posted Apr 11, 2024 - 06:14 PDT
This incident affected: Atrieve (HOST03, HOST08, HOST11, HOST12).