Online Assessment Page
Incident Report for Performance Matters
Resolved
We have made a change to OLA (online testing) to address the issues we experienced today. We just completed an internal load test to confirm the changes. We will continue to monitor usage tomorrow as testing resumes to ensure stability.
Posted Oct 30, 2019 - 20:48 EDT
Investigating
We have discovered an issue where the OLA page is not loading in Performance Matters. We are actively engaged with Engineering to resolve this as soon as possible.
Posted Oct 30, 2019 - 11:59 EDT
This incident affected: Student Platform.