SOLR Search
Incident Report for Performance Matters
Resolved
The SOLR Search issue has now been resolved.
Posted Nov 12, 2019 - 09:28 EST
Identified
We have identified an error that is displaying in SOLR Search (magnifying glass icon) in Performance Matters. Steps have already been taken to implement a fix. Subsequent updates to follow.
Posted Nov 12, 2019 - 08:39 EST
This incident affected: Student Platform.