Generating Answer Sheets throwing an error in Performance Matters
Incident Report for Performance Matters
Resolved
The issue with downloading answer sheets has been resolved and users should be able to successfully download them now.
Posted Jan 27, 2020 - 10:03 EST
Investigating
We are investigating an issue where clicking to download answer sheets is throwing an error message. The error message ends with Connection Refused. We will update you as soon as this is resolved. This is not impacting the rest of the platform and students can still test on OLA and you can scan successfully.
Posted Jan 27, 2020 - 09:56 EST
This incident affected: Student Platform.