Unify Issue with Baseball Card
Incident Report for Performance Matters
Resolved
The issue with Baseball Card and filters has been resolved and the site is functioning as expected again.
Posted Dec 13, 2018 - 08:12 EST
Identified
We have identified an issue that is causing Baseball Card to not open for end users. This is also affecting filters, which can impact releasing tests. The DevOps team is working on this. We will continue to update this page as we have more information.
Posted Dec 13, 2018 - 07:46 EST
This incident affected: Student Platform.