Online Testing unavailable 5/7/2019
Incident Report for Performance Matters
Resolved
Online testing is fully operational and can be resumed. The issue causing students to receive an error when starting a test online has been resolved. We appreciate your patience as the issue was addressed.
Posted May 07, 2019 - 09:46 EDT
Investigating
We have identified a global issue with students receiving an error upon starting a test in online testing. We are actively working to resolve this immediately and will follow up as soon as online testing can be resumed. We apologize for the inconvenience and understand the urgent priority in addressing this immediately.
Posted May 07, 2019 - 09:10 EDT
This incident affected: Student Platform.