Unify - Pages Spinning
Incident Report for Performance Matters
Resolved
We have confirmed that Unify is back up and running correctly. Thank you for your patience while we worked through the issue today.
Posted Jan 18, 2019 - 15:34 EST
Monitoring
Users are able to access Unify now, and we are continuing to monitor the system.
Posted Jan 18, 2019 - 14:37 EST
Update
We are continuing our investigation into the issue with Unify not fully loading for users. We will continue to update the status page as we have more information.
Posted Jan 18, 2019 - 11:56 EST
Investigating
We are currently investigating an issue where some pages are spinning in Unify and not fully loading.
Posted Jan 18, 2019 - 10:53 EST
This incident affected: Student Platform.