Generate answer sheet error
Incident Report for Performance Matters
Resolved
This issue has been resolved.
Posted Mar 18, 2019 - 09:08 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2019 - 09:08 EDT
Investigating
There is an error being thrown when you attempt to generate answer sheets. We are actively investigating this issue and will provide an update when we have additional information.
Posted Mar 18, 2019 - 09:05 EDT
This incident affected: Student Platform.