Unify and OLA 502/504 Bad Gateway error
Incident Report for Performance Matters
Resolved
Unify and OLA have been stable, so we are resolving this issue.
Posted Mar 12, 2019 - 13:42 EDT
Monitoring
Users and students can now login to Unify and OLA. We are continuing to work with the CloudsOps and engineering teams to verify all is well.
Posted Mar 12, 2019 - 11:10 EDT
Update
Our CloudOps and engineering teams are actively looking into the issue. This error can be present in OLA for students as well. We will continue to provide updates as we have them.
Posted Mar 12, 2019 - 10:42 EDT
Investigating
We are currently investigating the 502 Bad Gateway error that users are reporting when attempting to login to Unify.
Posted Mar 12, 2019 - 10:37 EDT
This incident affected: Student Platform.