Unable to connect scanners
Incident Report for Performance Matters
Resolved
We have just made an update to our scanning setup, which appears to have solved our remaining connection issues. After making the latest change we now see scans coming from districts that were reporting unsuccessful scanning. This is in addition to the other districts who were already successfully scanning. While we are hesitant to say the issue is globally fixed the logs seem to show a very high success rate.

We will continue to monitor the situation.
Posted Oct 30, 2019 - 18:46 EDT
Update
We are still actively working to resolve the issue with scanning.
Posted Oct 30, 2019 - 11:45 EDT
Identified
We have discovered a subset of districts who are experiencing an issue with connecting to scanners in order to scan answer sheets to Performance Matters. We believe we have identified the problem and are working to resolve as soon as possible. Districts should continue testing and then scan when access is restored.
Posted Oct 29, 2019 - 09:48 EDT
This incident affected: Student Platform.