12.19.2019 - Network outage affecting Performance Matters Login
Incident Report for Performance Matters
Resolved
Service has been restored. Students and staff are able to login to Performance Matters once again. Our engineering team will continue to monitor the situation to ensure networking continues to operate as expected.
Posted Dec 19, 2019 - 08:48 EST
Identified
A network outage is affecting users abilities to log into Performance Matters. This affects students and staff. Our engineering teams are researching the issue and will provide more details and information as they become available.
Posted Dec 19, 2019 - 08:32 EST
This incident affected: Student Platform.