Unify - Baseball Card Issue Not Resolved
Incident Report for Performance Matters
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 15:16 EST
Monitoring
The DevOps and Engineering teams have resolved the issue and Baseball Card and the filters are working appropriately again.

We are monitoring the site performance and will wait before resolving the status page.
Posted Dec 13, 2018 - 09:36 EST
Update
As the DevOps and Engineering teams are working on restoring access to Baseball Card, please note that any page in the site that uses filtering will be impacted. This includes Test Center, OLA Student Admin, and reports. We will continue to update this page as we have more information.
Posted Dec 13, 2018 - 08:49 EST
Investigating
We are experiencing a re-occurrence of the issue with Baseball Card, which is impacting the filters. This will cause an issue with any area of the site where filters are used.
Posted Dec 13, 2018 - 08:40 EST
This incident affected: Student Platform.