Error upon logging in
Incident Report for Performance Matters
Resolved
Our engineering staff has successfully resolved the issue and users are now able to login to Performance Matters as they usually would. We do apologize for the site being unavailable for a brief time and appreciate your patience while we worked to restore service.
Posted Apr 30, 2020 - 09:22 EDT
Update
The engineering team has identified the issue and we are correcting it now. Unfortunately the only way to properly correct this is bring the site down for maintenance. We are estimating the site will be down for one hour. This status page will be updated when the site is available again.
Posted Apr 30, 2020 - 08:13 EDT
Identified
We have identified a problem with users logging into the Performance Matters system this morning. Users can get an error that begins with "Remote exception" after attempting to login. Our engineering team is actively working on resolving the issue now. We will continue to update this status page as we have more information.
Posted Apr 30, 2020 - 08:07 EDT
This incident affected: Student Platform.