Bubble Sheet Scanning Error
Incident Report for Performance Matters
Resolved
The issue with some scans not processing has been resolved. Scanning your sheets with any orientation, sideways or rotated 180 degrees will process correctly. All previously failed scan sheets from the last 7 days have been reprocessed automatically this morning.
Posted Mar 29, 2019 - 08:41 EDT
Update
The issue with some scans not processing has been resolved. Scanning your sheets with any orientation, sideways or rotated 180 degrees will process correctly. All previously failed scan sheets from the last 7 days have been reprocessed automatically this morning.
Posted Mar 29, 2019 - 08:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2019 - 14:35 EDT
Identified
The issue causing the error when scanning bubble sheets has been identified and we are actively working to resolve it system wide. New scans going forward today will process correctly. We will provide additional updates as they become available.
Posted Mar 28, 2019 - 14:35 EDT
This incident affected: Student Platform.