Performance Matters sites displaying blank
Incident Report for Performance Matters
Resolved
This issue was resolved.
Posted Jun 18, 2019 - 09:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2019 - 13:38 EDT
Investigating
We have identified an issue with one of our instances of Performance Matters, which is causing some users to experience pages being blank when accessing the site. We are currently working to correct this instance. In the meantime, if users logout and log back in, they can hit a different instance of PM and will be able to see all the data/pages.
Posted Jun 17, 2019 - 13:37 EDT
This incident affected: Student Platform.