Printing Answer Sheets throws error
Incident Report for Performance Matters
Resolved
The CloudOps team has corrected the issue. Users should now be able to download answer sheets.
Posted Mar 04, 2019 - 09:32 EST
Investigating
We are currently investigating an issue some clients are experiencing when attempting to print answer sheets. The site will throw an error including the words "Connection Refused". We will update you as soon as we have more information.
Posted Mar 04, 2019 - 09:23 EST
This incident affected: Student Platform.