Some OLA tests not displaying for students
Incident Report for Performance Matters
Resolved
All issues with some students not seeing some tests in OLA have been resolved.
Posted Mar 04, 2019 - 16:08 EST
Investigating
We are currently working on an issue with OLA that is causing some tests to not show for some students. Not all students or tests are impacted. We will update this page when we have more information.
Posted Mar 04, 2019 - 11:02 EST
This incident affected: Student Platform.