Failure messages in Scanview
Incident Report for Performance Matters
Resolved
We have completed all the re-processing for the remaining affected scans. All data is showing correctly in the Student Item Analysis report currently. Results will be updated from the affected scans in all reporting after tonight's build.

If you run into any further issues with scanning error messages, please contact support so they can investigate.
Posted Mar 03, 2020 - 13:38 EST
Monitoring
We re-processed all the impacted sheets that had a failure message due to a bad connection. Those student scores should be updated in reporting. We did find a different scenario where the students' sheets were in an Archived status, but contained a connection failure error message. We are working to see if we can systematically re-process these sheets as well to correct the way the results are appearing in reporting.
Posted Mar 03, 2020 - 09:40 EST
Update
We have corrected the issue causing the error messages about failed connections in Scanview. We are working through re-processing the previously affected sheets and will update this page when it has been completed.
Posted Mar 02, 2020 - 12:06 EST
Investigating
We are currently working on correcting an issue where occasional scans are showing as failed with connection refused. We are receiving the scans, so there is no reason to rescan. After we correct the connection to all scan engines, we will systematically re-process the affected scans.
Posted Mar 02, 2020 - 10:48 EST
This incident affected: Student Platform.