Isolated issue with scans not showing in Scanview
Incident Report for Performance Matters
Resolved
Scans are processing successfully for all clients again today, and the scans from the previous days have all been processed and are showing in Scanview. Thanks for your patience while we worked to restore Scanview for those of you impacted.
Posted Dec 06, 2019 - 13:52 EST
Update
The engineering team has completed the fix for the impacted customers for scans not displaying in Scanview or in reporting after an intraday build. These should be resolved for all new scans being sent through. We are continuing to process the scans we received since the issue occurred.
Posted Dec 05, 2019 - 10:29 EST
Update
The engineering team made a lot of progress today and the work continues this evening. We will have another update in the morning of the status of the resolution. Impacted customers will see more and more scans showing in reporting as we are also continuing our efforts of manually processing the scans.
Posted Dec 04, 2019 - 18:02 EST
Update
The engineering team is continuing to work around the clock on a fix for this. While they are working on a permanent fix for this, we are manually processing scan sheets for the impacted customers. Users will start to see scans showing in Scanview and results in reporting throughout the day. Customers can still continue to scan.
Posted Dec 04, 2019 - 11:47 EST
Identified
We have identified an issue preventing scans from some districts showing in Scanview and also processing into reporting. The scans are still coming to us successfully, so districts can safely continue to scan. The engineering team has identified the fix needed for this and is working diligently to get this resolved. The sheets will show in Scanview and process in reporting once this has been fixed.
Posted Dec 03, 2019 - 12:24 EST
This incident affected: Student Platform.