Delayed Login - Performance Matters Assessment and Analytics
Incident Report for Performance Matters
Resolved
This incident has been resolved.
Posted Apr 04, 2019 - 10:37 EDT
Monitoring
The delayed login issue has been resolved. We will continue to monitor the situation and network traffic to ensure the site remains operational.
Posted Apr 04, 2019 - 09:21 EDT
Identified
We are currently experiencing an issue with the Unify page loading slowly upon login, and we are actively working to resolve it. In the meantime, if you let the page spin, it will eventually pull up the site successfully. We will update you as soon as a resolution is in place.
Posted Apr 04, 2019 - 09:00 EDT
This incident affected: Student Platform.