Performance Matters site loading slowly
Incident Report for Performance Matters
Resolved
We have been monitoring this for a few days and the site has been responsive. We will continue to watch the site performance, but district staff and students should be able to use the system as expected now.
Posted Nov 18, 2019 - 22:57 EST
Monitoring
Performance Matters and OLA site performance has been restored.
Posted Nov 14, 2019 - 11:34 EST
Update
We are also looking into slowness with the online student testing site (OLA). We will continue to post updates as we have them.
Posted Nov 14, 2019 - 11:16 EST
Investigating
We are currently investigating reports of the Performance Matters site loading slowly for end users. The site is still functional, and we are verifying there are no performance issues.
Posted Nov 14, 2019 - 10:56 EST
This incident affected: Student Platform.