Performance Matters error upon clicking Customer Login
Incident Report for Performance Matters
Resolved
Logins have been successful throughout the afternoon, so we are resolving this incident.
Posted Feb 20, 2019 - 16:03 EST
Monitoring
The issue with users logging into Unify and OLA for students has been resolved. We are monitoring the system and will update the status page with a final update later today.
Posted Feb 20, 2019 - 13:02 EST
Update
This is also impacting the student testing platform (OLA). Our teams are looking into this issue as well.
Posted Feb 20, 2019 - 12:32 EST
Investigating
We are investigating an error that is appearing when users are attempting to login to the site. The error message includes text of "Metadata request returned response code 504". We will provide an update as soon as we have more information.
Posted Feb 20, 2019 - 12:26 EST
This incident affected: Student Platform.