Unable to connect to OLA and Unify
Incident Report for Performance Matters
Resolved
After monitoring today, we are considering this issue resolved.
Posted Feb 12, 2019 - 21:00 EST
Update
All issues have been resolved. Users should be able to login to Unify now, and students are successfully testing. We will continue to monitor the system. Thank you for your patience as we worked to correct the issue.
Posted Feb 12, 2019 - 12:11 EST
Monitoring
OLA is back up and running. We are continuing to monitor it, but students should be able to continue testing now. We are still working on getting some clients able to login to Unify.
Posted Feb 12, 2019 - 11:57 EST
Investigating
We are currently working on an issue with OLA and the error message of "Unable to find client". We are also investigating problems with logging into Unify for some clients. We will provide updates as we have them.
Posted Feb 12, 2019 - 11:35 EST
This incident affected: Student Platform.