Online Calculators Button Label Issue for Students
Incident Report for Performance Matters
Resolved
The label issue for the online calculators that prevented the square root, division, and multiple buttons from showing correctly has been resolved. We apologize for any inconvenience.
Posted May 19, 2019 - 20:01 EDT
Update
*Update* We have developed and successfully tested a fix for the issue with our third-party calculators used in online testing. Specifically, the labels for certain mathematical operations are not displaying correctly. This weekend, we will push the fix into production environments to attempt to resolve this issue before the start of next week.
Posted May 17, 2019 - 16:20 EDT
Identified
Please be advised that certain customers are experiencing an issue with our third-party calculators used in online testing. Specifically, the labels for certain mathematical operations are not displaying correctly. We are working diligently to correct the issue and will post regular updates.
Posted May 17, 2019 - 14:38 EDT
This incident affected: Student Platform.