SOLR Search
Incident Report for Performance Matters
Resolved
This issue has now been fully resolved.
Posted 19 days ago. Oct 04, 2019 - 08:53 EDT
Monitoring
Update: SOLR and Add Items in the Test Edit page are operational now.
Please be advised, users may still not see all tests in SOLR as there is some background clean-up work being performed at this time, but the error should no longer be occurring.
Subsequent updates will be posted to the Status page.
Posted 19 days ago. Oct 03, 2019 - 17:14 EDT
Update
To clarify, SOLR search is the Search option (magnifying glass) located on the top bar in Performance Matters.
This allows the user to search for various objects within the site. Searching for any curriculum related fields produces an error. The error may also be produced when adding items to a test.
Engineering is currently rebuilding this portion of the site to resolve the error.
Subsequent updates will be posted to the Status page.
Posted 20 days ago. Oct 03, 2019 - 11:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Oct 03, 2019 - 10:19 EDT
Investigating
There is currently an issue with SOLR search in Performance Matters where it returns an error when searching for curriculum related fields. Our Engineers are working diligently to resolve at this time.
Subsequent updates will be posted to the Status page.
Posted 20 days ago. Oct 03, 2019 - 09:46 EDT
This incident affected: Student Platform.