Test Center timing out
Incident Report for Performance Matters
Resolved
We have confirmed that there are no longer any issues for the districts who were experiencing the error messages on the Test Center page.
Posted Jan 22, 2020 - 10:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 09:57 EST
Investigating
We are currently investigating reports from isolated districts that Test Center is throwing a Danger! message when attempting to load the page.
Posted Jan 22, 2020 - 09:57 EST
This incident affected: Student Platform.